Vulnerabilidad critica en FireFox 3.x

Vulnerabilidad critica afecta FireFox 3.x

Recién ayer fue publicada una pruebe de concepto que demuestra que nada más ni nada menos la existencia de una vulnerabilidad de carácter crítico que afecta a todos los Firefox 3.x. La vulnerabilidad en cuestión permite la ejecución de código a través de un archivo XML manipulado y este puede bloquear Firefox.

firefox2

Esta vulnerabilidad está clasificada como 0 Day. Esto quiere decir que esta vulnerabilidad ha existido desde el principio, y no se podrá arreglar hasta que se libere el parche correspondiente. Además de esto, este exploit se puede modificar de manera muy sencilla, y así cuasar daños mayores a nuestro computador.

La fundación Mozilla ha anunciado que ya tiene una solución preparada para solucionar esto, pero esta recién saldrá a la luz junto con la próxima actualización de Firefox (versión 3.0.8), la cual será liberada la próxima semana.

Hasta entonces les recomendamos que sean muy cautelosos en el tipo de Web que entren.

Loading Facebook Comments ...

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *